Wordpress 3.9 with Postgresql

编写于
  1. change wp-include/wp-db.php
    找到所有的use_mysqli的赋值修改为true

    2. 添加一个函数给 pg4wp/driver_postgresql.php

    参考如下:

    1. http://wordpress.org/support/topic/not-working-with-39
    2. http://blog.csdn.net/raptor/article/details/25636601